Infix offers a simple way of editing documents which include layers. Using the layers panel you can show and hide individual layers in a document to make editing easier. Since Infix ignores objects in hidden layers, it can make editing more responsive if you hide all irrelevant objects before you begin to edit. You can also move objects between layers.

  1. Choose View->Layers to open the layers panel.
    Infix screenshot - Layers option panel
    You may drag the title bar of the layers panel to make it into a floating window.
  2. Click on the check box next to each layer to show or hide it from view.
  3. Click on the layer name to rename it.
    Any name change is stored in the PDF when it is next saved.
  4. When you click on an object during editing, the containing layer is highlighted (if the layers panel is open).

Moving objects between layers

  1. Select the objects to be moved with the Object tool (Object tool button)
  2. In the Layers Panel (View->Layers) select the layer to which you wish to send the objects.
  3. Choose Object->Arrange->Send To ‘Layer 1’ (the menu title will change to reflect the name of the selected layer)
    The object will be marked as belonging to the selected layer. This change will be stored in the PDF next time it is saved.
Notes
  • Infix cannot create or delete layers.
  • Changing the visibility of layers affects only the way it is displayed in Infix. No permanent change is made to the PDF.

Created with the Personal Edition of HelpNDoc: Full-featured Kindle eBooks generator