You are not logged in.

#1 2013-07-20 21:30:03

SafeTex
Member
From: Lille, France
Registered: 2013-07-15
Posts: 80
Website

Autosaved failed

Hello

A message that autosaved failed keeps popping up.

I think I know why it fails. Apparently, it is trying to autosave to the programs folder but I have Windows 7 which stops software from writing to the programs folder.

How do I change the autosave folder though ? (nothing in manual or 'preferences')

Thanks

Offline

#2 2013-07-22 08:57:33

martin
Moderator
Registered: 2013-03-27
Posts: 63

Re: Autosaved failed

Hi,

The autosave mechanism will always try to save the document you are editing in the folder that it is contained in. The is currently no ability to change the folder where the document is autosaved to.

There are two solutions to this problem:

1. Copy the files you are editing to a folder that Infix will be able to save to prior to editing the documents in Infix.

2. Turn off the autosave mechanism in Infix. You can do this via the "Preferences..." dialog which is accessible from the "File" menu when Infix is running. When the dialog is open click on the "Saving" tab and uncheck the "Auto-save Every:" check box and click on the "OK" button.

regards,

Martin.

Offline

Board footer

Powered by FluxBB