You are not logged in.

#1 2013-06-22 07:03:26

harry123
Member
Registered: 2013-06-22
Posts: 8

missing fonts

Hi

Some of the fonts have missing characters. Is there anyway I can upload the missing characters ?

Offline

#2 2013-06-24 08:24:57

guybushnell
Moderator
From: Norwich, England
Registered: 2013-01-28
Posts: 113
Website

Re: missing fonts

Hello.
If you are referring to the warning from Infix, it indicates that some of the fonts in your PDF are subsets of the real fonts. Only a partial set of glyphs has been embedded - just enough to display the PDF as is. To use glyphs not in the subsets, you will have to have the font installed on your Windows system. Infix can then use the system version to make edits.
Alternatively, if you have another PDF with a different subset of the same font, you can join the PDFs together (File->Join...). Infix will then pick fonts from both documents during editing. Once you have done you edits you can delete the pages of the unwanted document.

I hope this helps.

Offline

#3 2013-06-24 18:28:38

harry123
Member
Registered: 2013-06-22
Posts: 8

Re: missing fonts

Hi,

I now have the font installed. Clicked install the Font (open type) but yet I'm still missing the required font's. Any ideas ?

Offline

#4 2013-06-25 07:39:06

guybushnell
Moderator
From: Norwich, England
Registered: 2013-01-28
Posts: 113
Website

Re: missing fonts

What version of Infix are you running? Version 6 supports most font formats, version 5 was a little more patchy.
What is the font in question?

Offline

#5 2013-06-25 10:44:19

harry123
Member
Registered: 2013-06-22
Posts: 8

Re: missing fonts

Hi

I'm using version 6. The font in question is DIN-Medium

Offline

#6 2013-06-26 08:34:46

scrowfoot
Moderator
From: Norwich
Registered: 2013-01-25
Posts: 98

Re: missing fonts

Unfortunately we do not have that particular font. If possible could you please confirm that the .otf file is in the Windows\Fonts directory. You can do this from the command prompt:

cd \windows\Fonts
dir *.otf

Thanks, Simon.

Offline

#7 2013-10-18 18:35:54

Ferdinand
Member
Registered: 2013-10-18
Posts: 1

Re: missing fonts

Hello.
I have the same problem. I can not read new fonts into Infix. For example I need use Arial Unicode MS font that's installed in my OS Windows 7 Pro /64.
How can I do to make the fonts were even appear in the menu Infix?

Offline

#8 2013-10-21 09:30:52

scrowfoot
Moderator
From: Norwich
Registered: 2013-01-25
Posts: 98

Re: missing fonts

Hi Ferdinand,

Can you please tell me which version of Infix you are running? This information is available in the About dialog available from the Help->About menu.

Thanks, Simon.

Offline

Board footer

Powered by FluxBB