To extract a single image to file:

  1. Choose the Object tool ()
  2. Click on the image you wish to extract.
  3. Choose Object->Image->Extract to file...
  4. Choose a file name for the extracted image
  5. Choose the format for extraction from the pop-up:
    • PNG
    • JPEG
    • TIFF
    • BMP
Notes
  • If you are not sure if something is an image or is drawn using lines and vectors, choose View->Outlines. In outline mode, images are hidden and artwork made from line is shown as wire-frames.
    Choose View->Outlines again to return to normal mode.