Infix can send an image to another application (such as Photoshop or GIMP) to be edited. When that application is finished, Infix will put the modified image back into the PDF. This is handy if you need to do a quickly change things like the brightness or contrast of an image.

  1. Select the Object tool () from the tool bar.
  2. Click on the image to be edited.
  3. Choose Object->Image->Edit...
    The image will open in the default image editing application on your computer. This may be Paint for example.
  4. To open the image in a specific application, choose Object->Image->Edit With...
  5. When you finished editing, allow the application to save the changes back to the image file.
  6. Infix will detect the changes and ask if you want to reload the image.