You are not logged in.

#1 2014-09-10 07:18:32

SafeTex
Member
From: Lille, France
Registered: 2013-07-15
Posts: 80
Website

Fit text to box (align>full)

Hello

You pointed out this tool to me about 3 weeks ago.

My problem is that when I click on 'T' and then select a text box, the tool is available.

But I need to set the settings for the whole document and when I click on 'edit' and then 'select all', the tool is greyed out.

I'm trying to configure the settings for a translate export/import (as always) and apply fit text to box (align>full) to all text boxes in one go.

Does setting it for one single text box actually apply it to all text boxes?

Or is there a way to apply it to all text boxes in one go?

Thanks

Offline

#2 2014-09-10 08:51:41

martin
Moderator
Registered: 2013-03-27
Posts: 61

Re: Fit text to box (align>full)

Hi,

You do not need to set the "apply fit text to box (align>full)" to all text boxes.

Before importing the translated XML file, on the "Import document Translation" dialog there is a checkbox "Automatically fit text where needed" which, when checked will perform the fitting that you require.

regards,

Martin.

Offline

#3 2014-09-10 11:44:34

SafeTex
Member
From: Lille, France
Registered: 2013-07-15
Posts: 80
Website

Re: Fit text to box (align>full)

Hello Martin

But I keep turning around in circles on this question, no doubt cos of my poor understanding

In the previous post a few weeks ago, I noted that "fit text where needed" sometimes still has overflow problems.

I think it was Guy who then mentioned 'align>full' to help.

He explained that Infix would only try to fit text within certain limits and that these limits were set by "align>full"

So surely I need to apply align >full to all text boxes before reimport or my overflow problems will (and still) continue.

Or have I still misunderstood sth?

Regards

Offline

Board footer

Powered by FluxBB